Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Acer Aspire One Netbook
Ubuntu Netbook Remix 10.10 (freshly installed)
1 GB Ram 150 GB HDD Space

When I try to install Picasa, it apparently completes, and tells me that it has been installed. But when I try to look for Picasa to run it, it doesn't appear in the menu anywhere.

I am unable to find Picasa on my system and it says that it has been installed already when I try to reinstall it.

I have tried a few things;

... and then added it.

  • Tried the following commands after adding Picasa to my source list:

    sudo apt-get upgrade
    sudo apt-get install picasa

And here is the result:

netbook:~$ sudo apt-get install picasa
Reading package lists... Done
Building dependency tree       
Reading state information... Done
picasa is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

And when I tried to look for Picasa again... I can't find it.

(I had also started this thread on ubuntu forums but didn't get a solution.)

I tried Jorge's solution and it did launch Picasa immediately, however I am unable to keep it in the launcher. There is no such option. All I can see is only 2 options:
1. Wine
2. Quit

So, I still need help to keep it in the menu/launcher.

share|improve this question

This appears to be a problem with Unity itself:

How it's supposed to work:

Maybe picasa doesn't have a right .desktop file or something. You can do this manually by opening a terminal with Ctrl-Alt-T and typing the command picasa and hitting enter.

Then right click on the Picasa icon on the launcher and select "Keep in Launcher"

enter image description here

share|improve this answer
when I hover my cursor over the Picasa Icon, it says 'Wine' and not 'Picasa' :( – Swapnil Narendra Mar 7 '11 at 18:55

If Unity is the launcher specific to UNR, it may not be the problem because I have the same issue with Picasa on Ubuntu desktop 10.04. Works fine after installation, but after rebooting it can be run from the terminal or with alt+F2, but it disappears from the menu and is no longer provided as an option when inserting media.

share|improve this answer

Perhaps you mistook apt-get update to refresh your package list. You have apt-get upgrade listed in your question.

share|improve this answer
that command was provided to me by a fellow Ubuntu user and so I copy/pasted it:) – Swapnil Narendra Mar 7 '11 at 18:48

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.