Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded to Raring from Quantal, and Bitdefender and Dropbox repositories are disabled.

Synaptic > other software > disabled on upgrade to raring

I try to put check in the box, but it is not marked.

What should I do to activate them?

enter image description here

share|improve this question

1 Answer 1

If you're using Synaptic Package Manager, go to Settings > Repositories.

enter image description here

Or go go to System Settings > Software & Updates, navigate to the Other Software tab.

There, you'll see one or more items labeled disabled. If you select one of these and click Edit, you'll see more details about the repository. To re-enable, just delete the comment, click OK, and check the check-box back in the main dialog. ( I don't have any disabled, but just follow the steps, and you'll be OK)

enter image description here

share|improve this answer
    
Thanks Mitch but I already tried that before, but without success –  Rolando May 9 '13 at 16:58
    
I could not fix the problem so I did a clean install of Ubuntu 13.04 –  Rolando Jun 20 '13 at 15:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.