Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I burned Ubuntu 13.04 to a DVD and booted it on an Intel Pentium III desktop. On live disc boot, the log in screen looked fine and, once logged in, the bar across the top and the applications dock along the side look fine, but the desktop wallpaper looks odd. the colors are inverted and horizontally squished, resulting in two side-by-side identical desktop images, interaction is different. if I want to click on one of the two options which appear- a folder icon labeled "Examples", and a Drive icon with the Ubuntu logo and a arrow on it labeled something like "install Ubuntu" (these icons and their text are also effected by the psychedelic effect), I have to imagine about where they would lie if the screen where rendered correctly. the same with the drop down menus from the icons in the top right corner and any windows i try to pull up; each window as a whole takes up the amount it would be expected to, and the bar across the top of the window looks fine in normal color, but the content of the window will have a green tint and will either squish and double side by side like the desktop and sometimes have a weird counter clockwise slant.

I then tried booting into another option within the boot menu in hopes of different results. The second on from the bottom (i think it started with a "K"...?) booted and automatically gave me the install prompt. thinking it were an issue associated with the live disc boot, i installed it to the hard drive, and stupidly replaced the Windows XP Professional install. I was then able to boot into Ubuntu without the disc (of course), and the problem persisted. I tried to access the boot menu by holding shift while booting, but that hasn't worked. Thanks in advance.

I realize my system is rather outdated, but Lubuntu didn't do any better. I really only want to use this system to get acquainted with Ubuntu and Linux, and run Eclipse for Android app development.

Edit: Perhaps some photos could clear things up; https://www.box.com/s/mkaetouml2vr15re2fsi

Notice the one of the log in screen looks fine...

share|improve this question

1 Answer 1

To be sure that I understand your issues :

  • Since you installed Ubuntu 13.04, you have some colours issues
  • You have an issue to access your boot menu

Do I miss something ?

My guess : first, trying to update your Ubuntu with latest packages :

start a terminal, then type in :

sudo apt-get update && sudo apt-get upgrade --yes

It will retrieve the latest package for your distribution. In the same terminal, could you type :

lspci

You should have some text that you could copy/paste here. Maybe, we could look at your Ubuntu logs at the next step.

Could you paste your /var/log/kernel.log and your /var/log/Xorg.0.log using the following commands (just after a reboot) :

cat /var/log/kernel.log
cat /var/log/Xorg.0.log

We should see if you have some message about your videocard.

What is your videocard ?

Best regards

share|improve this answer
    
The alteration of the UI makes navigating is very difficult, could I ask without sounding too helpless how to open the terminal? And yes, I have not been able to access the boot menu to try and boot into some other graphics mode. This computer was given to me when its previous owner upgraded, so i have no idea what video card it uses, nor how to determine that. –  Wade Mauger May 10 '13 at 13:27
    
To open a terminal, hit Ctrl+Alt+T. The command lspci mentioned in Nikos' answer will help you determine what video card the system uses. –  Alaa Ali May 10 '13 at 14:50
    
I am afraid that your glitch issue is relating to your videocard, especially if it's builtin feature of your motherboard –  Nikos May 10 '13 at 22:47
    
Okay. Would you think downgrading to an earlier version fix anything? –  Wade Mauger May 11 '13 at 1:01
    
My first guess, if you can, try downloading an older version of ubuntu, maybe 12.04 on a livecd it could work –  Nikos May 11 '13 at 16:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.