Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Another update, another problem.

Today I tried booting my dualboot win7 / linux machine, with following errors: At some point it doesn't boot at all. It gets through grub, also shows the splash screen (sometimes) and then jumps back to a black screen with just a underscore blinking (and never leaves that. It also seems my keyboard isn't recognized there at all).

So I searched through the net and tried to boot into recovery mode. Now exactly this error Error "fixing recursive fault but reboot is needed" comes up, but the fix doesn't work. (same results). Sometimes, after this "recursive fault" problem pops up, it's also giving me a message like "udev timeout killing /sbin/..."

Windows though, does boot perfectly fine. I am kinda clueless about what's going on and am doing a memtest atm.

I've also read it might be an incompability of my hardware with the latest (kernel?-)update.

I am using:

  • Gigabyte GA-870-UD3 mainboard
  • AMD 1090T x6 (not overclocked)
  • 12 gigs of ram
  • a nvidia GTX460
  • a samsung ssd 840 256gb (booting from here)
  • a secondary samsung hdd 1 TB (just for data shared among win7 and linux) I have also already had problems with the samsung ssd 830 and ended up giving it back. Might it be the case again?

here are two more screenshots of errors (uploaded to google drive) https://drive.google.com/folderview?id=0B-vDF--PkpIaZ2FvdDJ2Uk84Njg&usp=sharing

enter image description here

enter image description here

edit: what i forgot: ubuntu boots just fine from a live cd edit2: I also now edited everything out of fstab which was "not essential" (e.g. everything except / and /home ) edit3: seems to be that one https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1177086 edit4: manually installed latest kernel ( v3.9.1-saucy/ ) didn't help. same issue again. edit5: i finally decided to wipe. I wiped and reinstalled, updated to 13.04... unity does no want to show up, no matter what i do. finally wiping again and staying at 12.10. this sucks. If there is anything I can help you more with... please ask.

share|improve this question

1 Answer 1

I exactly get the same errors on my PC. What I have to do is press F6 and enable the nomodeset option before booting.

share|improve this answer
1  
I also tried "acpi= off nomodeset" in grub. where did you set this option= –  Aeefire May 9 '13 at 13:56
    
While this may theoretically answer the question, you need to give more information on how to achieve this. –  RolandiXor May 9 '13 at 15:36
    
What boot manager do you use? (I'd ask this as comment on the original question, however this is not possible since my reputation is too low.) –  Andr May 10 '13 at 15:15
    
The standard thingy that comes with it... grub. –  Aeefire May 11 '13 at 11:49
    
I had the same problem. I tried to apply this solution but it took me so many reboots that it finally just started working again, no idea why. One of the nice cases where being stubborn (or desperate) and applying stochastic perturbations to the system brings the solution :P –  Aleksander Lidtke Dec 5 '13 at 11:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.