Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently picked up an Asus s200E and installed Ubuntu 13.04; the issue im having is i cannot rest my finger on the buttons while using my other finger to move the cursor without it locking up in place. The touchpad is integrated with the buttons. ive disabled and enabled two finger scrolling without any luck in fixing the problem.

I've tried changing the AreaBottomEdge value so that the buttons become separate from the pad, which works but the same issue still remains with resting my finger on the button.

I've tried older release's with no luck; i've only been able to find this thread on this specific issue:

Thread: Ignore finger resting at the bottom of trackpad [unibody macbook pro]

Im relatively new to ubuntu so im here asking for any help, thankyou!

share|improve this question
add comment

1 Answer

This worked for me:

create a file /etc/modprobe.d/psmouse.conf with the following line:

options psmouse proto=exps

and reboot. This will permit to rest the finger on the "left button" whithout freezing the pointer but you'll lose two finger scrolling and other nice things (may be acceptable until a better fix will be available for the synaptics/multitouch/mtrack xorg input drivers).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.