Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How to correctly enable Desktop Cube in Unity 3D?

I can't currently enable Compiz Cube. It conflicts with the Desktop Wall plugin, and that plugin is required for Unity. Can this be fixed?

share|improve this question

marked as duplicate by Luis Alvarado, Ringtail, hhlp, Stephen Myall, Javier Rivera Nov 29 '12 at 17:28

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

2 Answers 2

This is currently by design as the plugin requires the wall as part of the switching experience.

The cube is not officially supported but you can work around it if you're willing to keep both pieces if it breaks:

share|improve this answer
add comment

Right now you can use it. I'm using it for a week right now with no problems. There's a bug in ccsm that causes to lose all the settings, but you can reenable them easily. I've changed the number of virtual desktops to 4 hor - 1 vert. and have the cube with everything (reflections, etc..)

Working superb.

Here's my profile under "unity" in ccsm if you want to load it and try.

http://ubuntuone.com/p/sOi/

share|improve this answer
add comment

protected by Oli Apr 28 '11 at 22:04

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.