Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Everytime I start rhythm box the process rhythmbox-metadata starts up and uses 100% cpu on one core, causing the computer to heat up and the fans to start rotating hard. I have an external drive with about 450GB of music. rhythmbox-metadata will remain active at 100% cpu for an hour and then stop consuming cpu. This happens everytime I open rhythm box even if nothing changed in the music folder.

How can I stop this behaviour ?

share|improve this question
    
ok, it seems either you disable the watch feature or you get the cpu hit. –  miguel.negrao Oct 25 '13 at 15:08
add comment

1 Answer 1

up vote 4 down vote accepted

I had to deselect "Watch my library for new files" in Edit/Preferences to prevent rythmbox from using 100% cpu.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.