Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

in 12.10 there was a tab on preferences of empathy that i could configure notifications in empathy and now in 13.04 it's not available anymore

so is there any way to disable the notifications or the balloons ??

share|improve this question

You can disable using dconf editor.

Go to:

org > gnome > empathy > notifications

and disable the keys "notifications-enable" and "notifications-focus". It worked to me in Ubuntu 13.04.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.