Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 12.04... I wan to tune my acoustic guitar using Lingot.... But it gives just no response to any sound... I tried changing the

AUDIO_DEV = /dev/dsp

to

AUDIO_DEV = /dev/audio

as read on a forume but no luck.... I have Logitech headphones..

Please, also tell me if I can redirect the system's sound output to Lingot's sound input so that I can identify the notes of song that is being played (say in VLC player)...

My current audio settings of Lingot:

Audio settings: ALSA

Audio device: plughw:0

share|improve this question

1 Answer 1

Change plughw:0 and put plughw:1,0 I think you just need to do that.

share|improve this answer
2  
Could you please elaborate? –  Braiam Oct 24 '13 at 0:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.