Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My website work only if I run:

How to set port 44400 as the default in Apache?

I need have access by not

share|improve this question
up vote 5 down vote accepted

To make the server accept connections on both port 44400, on all interfaces, use:

Listen 44400

To make the server accept connections on port 44400 for one interface, use


Open your apache2.conf file. To do so, just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, run the command(s) below:

sudo gedit /etc/apache2/apache2.conf

Setup Listen as follows:

Listen 44400

Save and close the file. Restart the apache:

sudo /etc/init.d/apache2 restart

Verify that Apache listing:

sudo netstat -tulpn | grep :44400
share|improve this answer
Is port 44400 blocked by the default firewall rules? – Bert May 7 '13 at 14:32
I can't personally verify it. Port 44400 is TCP CSTM Port for DFM, HUM Applications, and its Direction (of Establishment) of Connection is Server Internal. It can be used to run to Warsow servers on port 44400 on the same server, if the server have two IP addresses. So I don't thinks it blocked. – Mitch May 7 '13 at 15:25
This can also be added to and changed in the conf file for the site itself in /etc/apache2/sites-available I added the Listen 44400 line to the top of the file, and changed the port at <VirtualHost default:44400> This leaves the rest of the server alone, allowing you to use it as normal, but changes the port for a specific site. (useful if you're doing virtual hosting) – Dave Jun 10 '15 at 13:59

In /etc/apache2/ports.conf, change the port as

Listen 44400

Then go to /etc/apache2/sites-enabled/000-default.conf

And change the first line as

<VirtualHost *:44000>

Now restart

sudo service apache2 restart

Apache will now listen on port 44000 and redirect to /var/www/html

share|improve this answer

I'm using Ubuntu 14.04. In order to change apache2 default port, change it in /etc/apache2/ports.conf file as;

Listen 44400 


Adding Listem 44400 in /etc/apache2/apache2.conf file,then apache will listen on 80 and 44400 both ports.

share|improve this answer

Open httpd.conf in /etc/apache2 and write:

Listen 44400
share|improve this answer
Depending on your setup, you also have to change your virtual host configuration in /etc/apache2/sites-available to include the port to listen on. – soulsource May 7 '13 at 8:59

To have access by


listen 80

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.