Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

After I installed Ubuntu 13.04, I can't mount my NTFS partition.

Error mounting /dev/sda5 at /media/mrxfly/xFLyDiskData:
Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda5" "/media/mrxfly/xFLyDiskData"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda5': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.
share|improve this question

marked as duplicate by Avinash Raj, Florian Diesch, Jorge Castro, Eric Carvalho, jrg Jan 2 at 2:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

Like Thefourtheye said, your Windows is in hibernation mode. If you intentionally selected this mode, a clean shutdown should do the trick.

What I would like to add is if you have Windows 8, by default, even when you shutdown the computer, Windows goes to hibernation. It's called "hybrid mode" of "fast startup": when you select shutdown in Windows 8, your users' sessions end but the system goes to hibernation.

If you have Windows 8, you will also need to disable "fast startup":

  1. Open the Control Panel and click on Power Options;
  2. Click on Choose what the power buttons do;
  3. Click on Change settings that are currently unavailable;
  4. Under Shutdown settings, check the Turn on fast startup box, and click Save changes button.

(You migth want to search "disable windows 8 fast startup" in your favorite search engine, as some tutorials available have screenshots.)

Now, a future shutdown of Windows 8 should do a clean shutdown. It will cleanly unmount the NTFS volumes, allowing them to be mounted later in Ubuntu.

share|improve this answer

Your Windows is in Hibernation mode.

  1. Reboot your computer.
  2. Boot in to Windows.
  3. Either shutdown or reboot.
  4. You wont see this problem in Ubuntu.
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.