Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just curious:
enter image description here

As you can see, after the "launch web browser", the shortcut is set to "WWW" by default.
I know I can change it, but I'm just curious why it is "WWW"? And how should I press "WWW"?

Thanks.

share|improve this question

1 Answer 1

up vote 5 down vote accepted

There are several special keyboards that bring Multimedia Keys, specially Application Keys, which include keys that have the Logo for Word, Excel, Powerpoint, Thunderbird and even... yes... Internet Explorer. When pressed, they open the app assigned to it. In Ubuntu of course this would open the Libreoffice Apps (Calc, Writer, Impress, Firefox, Thunderbird...).

The key that has the "Browser" logo, is known as the WWW key or WEB key because it opens your computer to the World Weird Web. If you keyboard has it, it will open the browser that you have set as default. Firefox is the one that comes by default but you can change this in the System Settings. Here are some images of how the key looks:

enter image description here

enter image description here

If you do not have the WWW Key, then it will simply not work. You would need to reassign the key to another value. Same thing for Volume Control, where it has Volume Down/Up, Pause and Play assign to other keys not available on my keyboard, so I need to reassign them. Here is how it looks for me on a keyboard that has no multimedia or special keys:

enter image description here

With this I can use CTRL with the combination of a Numeric Key (The +, -, /, * signs) and I can control the volume and any music player.

share|improve this answer
    
That's interesting to know. I know a long time ago they used to use some crazy, incomprehensible hex codes to refer to these keys. –  Githlar May 6 '13 at 21:18
    
Thanks for your answer. Though the web key does not work on my laptop even I have it. In a browser it merely brings me to the home page. In desktop it strangely opens Home folder. (I'm using Sony Vaio S13). –  octref May 6 '13 at 21:40
    
@octref Yes, in some models (My case Dv6000 from HP) had similar issue. The www key was not working. After an update it was fixed. –  Luis May 6 '13 at 21:47
    
I've always had a Terminal on F4 in Ubuntu, but maybe that's just me... –  Alvar May 6 '13 at 21:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.