Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hi I have a HP Elite 7300 series desktop PC with EFI bios, no legacy bios option. I have created following partitions on my 80GB disk and installed Ubuntu 13.04. EFI partition is flagged as boot. I have selected Something else option and selected first ext4 as / partition and second ext4 as /home. Installation went fine and rebooted my PC but did not boot. Rebooted with my USB again and tried to run Boot-Repair. It did run without any problem but again I was not able to boot again: gparted disk map Here is the report generated by Boot-Repair:
http://paste.ubuntu.com/5639288/
I am frustrated. please help.

Edit: 13.04 sucks! Returning to 12.10
Edit 2
I have used an other PC with legacy bios to install Ubuntu 13.04 on my hard drive and then pluged in to my efi bois PC. Now it works.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted
  • Find an other pc with legacy bios
  • Install Ubuntu 13.04 on your hard drive
  • Than plugin your hard drive back to pc with efi bios.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.