Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem after doing a failure upgrading to the 13.04 distribution, after installing all packages the script was stopped before deleting all packages (due to a network interrupt).

After rebooting the PC, everything seems to work, but when I have checked no one of the remote FS noted on /etc/fstab was mounted.

when try to mount "by hand": mount /Path/Mountppoint I get no error, but the remote filesystem doesn't mount either.

Trying using mount command without using fstab options, and I got a very confused error:

$sudo  mount -t cifs -o username=usr,password=pass //192.168.1.40/media /mnt/media
column: opción incorrecta -- «o
usage: column [-tx] [-c columns] [-s sep] [file ...]

Error messages are in Spanish, but they said that "column: incorrect option" and the usage of the column command.

I have tried to force the installation of some packages that could be involved (bsdmainutils, mount, mountall and cifs.utils):

 sudo apt-get --reinstall install bsdmainutils
 sudo apt-get --reinstall install cifs-utils
 (...)

But the result is still the same.

if I use NFS instead of CIFS,the result is very similar:

mount -t nfs //192.168.1.40/USB_HDD_4 /c/USB_HDD_4
column: nfs: No existe el archivo o el directorio
column: //192.168.1.40/USB_HDD_4: No existe el archivo o el directorio

Any clue?

share|improve this question

1 Answer 1

The first one looks good, try mounting without the options

sudo  mount -t cifs //192.168.1.40/media /mnt/media

enter your username and password (for your cuifs mount) when prompted.

The second one looks as if you are missing your mount point.

sudo mkdir -p /c/USB_HDD_4
share|improve this answer
    
Thanks for your help, but the result is the same without options, and the NFS one, the path exits. The point is that the error is coming from the column command and not from mount as we can expect!!! –  David Deza May 6 '13 at 19:20
    
comment out entries in /etc/fstab, then try to manually mount –  bodhi.zazen May 6 '13 at 19:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.