Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My problem is that my computer can't find my home network. I can see my all of neighbours' networks, but not my own! The computers in the house that has Windows finds and uses the network without any problem and I find the home networks at my girlfriend's house, my dad's house and the school network without any problem.

Why does this happen and how can I solve it?

Optional info: - I've restarted everything that should be restarted...

  • I upgraded to Raring some week ago. The problem appeared around that time. I think.

  • I've tried "Connect to hidden Wi-Fi", but without any result...

Sorry if there's any strange sentences - English isn't my first language...

share|improve this question
    
Check your AP settings and provide following info: it is configured for 2.4GHz or 5GHz, what channel it is configured for? –  Andrejs Cainikovs May 6 '13 at 16:02
    
How do I do that? I'm not getting any usable information with sudo iwlist frequency or nm-tool.. maybe I'm using them wrong... @AndrejsCainikovs –  user156145 May 6 '13 at 16:16
    
You can do that by looking into AP settings. This usually is done by opening it's settings web interface. –  Andrejs Cainikovs May 6 '13 at 16:21
    
To be clear @AndrejsCainikovs is asking you to look at the settings of your WiFi router. You have to do that by going to your other computer with Windows and typing in the IP address given in the WiFi manual. This is how you would change the settings in your WiFi access point (AP). –  user68186 May 6 '13 at 16:37
    
@AndrejsCainikovs I fixed it! It seems like our router is host to two networks - one in 2.4 gHz and one in 5.0... or something like that! I connected to the one in 5.0! –  user156145 May 6 '13 at 18:08
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.