Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had successfully installed Ubuntu 13.04 from a live USB by upgrading the previous version 12.10. I dual boot Ubuntu with Windows.

After installing Linux Image 3.8.0.19.30_i386.deb I was able to reboot the computer successfully only for the 1st time.

However, on the next reboot there was a problem with the booting as it did not automatically boot to Ubuntu 13.04.

It now gives an error message that KVM is disabled by BIOS.

Most Importantly I am unable to power down the computer by the GUI or by commands from the terminal. I have to do a physical reboot or physically cut the power by switching off the UPS. (Error appended to this question). I can suspend the computer but cannot reboot it. Every time I click shutdown it goes to the 'Log out' screen.

The System Monitor shows that both the cores are running at around 80% even when just idling. It used to usually run between 5 to 25 % for regular tasks.

I can hear the fan whirring quite loudly ever since this problem started.

Now Ubuntu 13.04 does not recognize the Samsung monitor & has changed the resolution from 1440 x 900 to 1280 x 1024.

Unity has become painfully slow. The External HDD is not being recognized. Please help.

Would it be possible to run this OS without a fresh install?

Thanks.

----@-----:~$ sudo shutdown -h now
[sudo] password for -----: 
sudo: shutdown: command not found

Here is another error message that might help identify the problem:

installArchives() failed: perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_IN.ISO8859-1"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
Preconfiguring packages ...
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_IN.ISO8859-1"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
Preconfiguring packages ...
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_IN.ISO8859-1"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
Preconfiguring packages ...
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_IN.ISO8859-1"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
Preconfiguring packages ...
dpkg: warning: 'start-stop-daemon' not found in PATH or not executable
dpkg: error: 1 expected program not found in PATH or not executable
Note: root's PATH should usually contain /usr/local/sbin, /usr/sbin and /sbin
Error in function: 
share|improve this question

1 Answer 1

Make sure that the following lines are intact in your /etc/sudoers file

Defaults   env_reset
Defaults   secure_path="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin"

If these are not there, you can copy and paste these lines and save the file and then reboot.

After the reboot, you wont be facing this problem.

Source: http://forums.debian.net/viewtopic.php?p=390742

share|improve this answer
    
Hi, Thanks for responding so soon & for the link giving information about this. I did look for the file you mentioned “/etc/sudoers”. However, I only got this file named /etc/sudoers.d The file named /etc/sudoers.d has a 958 bytes file, which is not opening on double click. Says file is of 'unknown type'. Is that extra .d after sudoers OK? Please let me know how & where could I paste: Defaults env_reset Defaults secure_path="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin" Does it have to pasted in the terminal? Greatly appreciate your help. –  IndianArt May 6 '13 at 17:22
    
Thanks folks. I did some digging around & found that because of frequent improper shutdowns of the computer due to some hardware problems (like frequent random shutdowns by a previous faulty UPS) there has been some damage (corruption) to different software. I have done a fresh install of Ubuntu 13.04 & everything is great. Thanks again. –  IndianArt May 10 '13 at 12:49
    
The problem is solved & the question may be marked as answered. Thanks. –  IndianArt May 10 '13 at 12:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.