Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Everytime I start up, I get an error message from Ubuntu One that says I've exceeded my quota, but I'm only using 1.8 MB and I thought you got 2 GB.

How do I fix this?

share|improve this question

1 Answer 1

I had the same problem, with actually (0.0 MB) usage. Later it came to my mind that i had turned off the 'autostart Ubuntu One daemon' at Startup Applications. After re-enabling, it started working normally. You should check if your's running...

Startup Applications Preferences

You should see something similar (the "Synchronization complete" message is not enough):

Ubuntu One Preferences

You can check if the daemon is running smoothly with the command u1sdtool -s.

I hope this helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.