Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to set up uShare for my xbox, but I run into the next error. I have installed uShare and the source code, and also extracted the source code with

wget http://ushare.geexbox.org/releases/ushare-1.1a.tar.bz2 -O - | tar -jxvf -

and I set the directory to this ./ushare-1.1a. Next I have to configure some things using the following code:

./configure --prefix=/ --bindir=/usr/bin --mandir=/usr/share/man

Which gives me the following error:

Unknown option "--mandir=/usr/share/man".
See ./configure --help for available options.

When I open the help option as said above, I can't seem to find any option which is called --mandir

What does this command mean and what does it do?

(I am relatively new to Ubuntu so I have no clue what this means. I am following a how-to from ubuntu for what I am trying to do (https://help.ubuntu.com/community/Xbox360Media))

share|improve this question
    
Any reasons why you could not install uShare from the repositorties? See apps.ubuntu.com/cat/applications/ushare –  Takkat May 6 '13 at 11:23
    
@Takkat I have uShare installed already, I just need to configure it now. This is where I run into problems –  Xavier Hofman May 6 '13 at 11:28
    
Installing an application the usual way will not let you run into these issues, just saying... ;) –  Takkat May 6 '13 at 11:35
    
@Takkat I have tried installing it the usual way before, but I get the same error. –  Xavier Hofman May 6 '13 at 17:49

1 Answer 1

up vote 1 down vote accepted

According to README included in source, you should run following commands to configure and compile the source:

./configure --prefix=/usr
make
share|improve this answer
    
Thanks, worked like a charm! –  Xavier Hofman May 6 '13 at 17:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.