Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 12.04, and want to upgrade to 12.10. I understand that because my cpu doesn't have PAE, I need to install fake-pae. Because I am new to this, I don't quite know how to do this. I read one site that told me to do this:

sudo add-apt-repository ppa:prof7bit/fake-pae
sudo apt-get update
sudo apt-get install fake-pae

I ran these commands and all seemed to go well, except when I ran apt-get update, it gave a warning at the end:

W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ precise/partner 
i386 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_precise_partner_binary-i386_Packages)
W: You may want to run apt-get update to correct these problems

Does this mean that i can just use Update Manager to get Ubuntu 12.10? Did I do something wrong? Are there limitations to fake-pae? Or am i just completely confused, and have the whole thing wrong?

Thanks a lot :),

Hopeless Newb

share|improve this question
    
Did you run sudo apt-get update –  Mitch May 6 '13 at 10:03
    
Yes, I did.. does that mean i can just update to 12.10? –  DeveloperNewb May 8 '13 at 13:35
    
You should. Try it out. –  Mitch May 8 '13 at 14:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.