Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed mupen64plus using this command: apt-get install mupen64plus, then I tried to run it from the command line, but it didn't found the executable. Then I tried to look it up in xfce's list of program, and it didn't appear in the list. I also followed the instructions from the first answer of this question: How do I install mupen64plus? and not luck either.

The package (https://apps.ubuntu.com/cat/applications/mupen64plus/) is installed, but it says in the software center that it only takes 37kb of disk space (which is ridiculous).

Does somebody knows where is the problem? Thanks.

share|improve this question

1 Answer 1

In my software center it says that it takes 1,6 MB for download and 6,2 MB for install.

Type Alt+F2 and search for it to see that is there. To use in a terminal try:

./mupen64plus ./m64p_test_rom.v64

You can find here some documentation about this plugin.

mupen64plus

share|improve this answer
    
Did that, nothing came up. Also tried to run it from the terminal, no luck either. –  Pacha May 6 '13 at 8:22
    
Are you sure that you read well How do I install mupen64plus‌​? –  Radu Rădeanu May 6 '13 at 8:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.