Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently upgraded to Ubuntu 13.04 from Ubuntu 12.10. However, since then although my wireless network is detected, I cannot connect to it.

Ubuntu keeps on trying to reconnect with the network but is not successful. Same machine on Windows 8 I am able to connect to the same wireless network.

Also, Ethernet is working fine as I am able to connect to the same network through Ethernet on Ubuntu.

My lspci -nn output is

12:00.0 Network controller [0280]: Broadcom Corporation BCM4313 802.11b/g/n Wireless
LAN Controller [14e4:4727] (rev 01)
13:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd.               
RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02)

I already tried the solution in this post Broadcom Corp. BCM4313 Wirelss not detected in Ubuntu 12.10 but it not solving my problem. The situation is the same.

Please help me. I do not want to switch to using Windows again.

share|improve this question

marked as duplicate by Thomas W., karel, Aditya, Kevin Bowen, LiveWireBT Oct 25 '13 at 19:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

1 Answer 1

Same here, I spent one hour trying recypes; then I stumbled into this which might be the easiest solution. Open software center and search "jockey-kde". Install it and reboot. This solved for me the wi-fi and video issues.

Optionally, open a terminal and: sudo apt-get install jockey-kde.

After having solved the problem on my XPS-L502X, I found that typing Dell on the software center brings up a package of drivers and an installer. Didn't try them tho.

Please let know if this helped.

share|improve this answer
    
I rolled back your edit as it was invalid. Please don't edit your answers to try and bump this answer so the original poster can see it, they should see the answer response without doing that. Judging by the age of this question, though, they might just not be going through and marking answers as useful. –  Thomas W. Oct 25 '13 at 5:49
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.