Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

This question already has an answer here:

I finally installed Wine (the program to run exe files) and it took a very long time to install.

Now, I have a package configuration window that is pink and looks like this


I don't know what to do at this point and I can not exit out of that window without the whole installation failing and then messing up my sudo apt-get install commands.

I tried hitting Esc and Enter but nothing works.

I've clicked all around the screen too and still, nothing works. PLEASE HELP!

share|improve this question

marked as duplicate by user68186, Seth Feb 4 at 22:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Have you tried pressing Shift+Tab? I believe that should work. Had the same problem a while back. – Frederik Popp May 5 '13 at 13:23
Yep that worked! Thanks! – ajdfjeans May 5 '13 at 13:29

2 Answers 2

On screens like this, tab cycles forward through the fields. shift+tab cycles backward. You should be able to hit tab once or twice to get to the OK field, then continue.

share|improve this answer

It looks like you are trying to install it from the command line. I tried to do it the same way and ran into this problem. If you use the Ubuntu Software Center, you will get a yes/no contract and you will be able to use the mouse. I hope this helps.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.