Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm new user to Ubuntu (in fact this is my first GUI Linux, previously worked only on Debian Server remotely).

After having some troubles with Ubuntu 12.10 (hangs on scrolling windows, hangs on startup, which looked like related to SSD Drive or Graphics) I switched to 12.04 which works perfectly, except that Snaping windows to part of the screen (top = maximize, left = maximize to left half) is not working (from the beggining - after fresh instalation). I tried some answers from AskUbuntu, but none of them worked. It seems that Compiz is not running, and if I understand it correctly this means that Unity is in 2D not 3D mode. I installed mesa-utils but after that 9and reboot) the graphics driver in settings changed from 'Unknown' to blank ' '. In ubuntu 12.10 it was corectly recognized as 'Sandy Bridge Mobile or Something (I dont remember what it was exactly)... Did somebody has some hints what may be wrong? I dont need graphics acceleration, I only want to have this snapping feature as it is soooooo useful with many windows...

Laptop spec: Intel® Core™ i7-2860QM (Intel HD 3000) HDD with windows 7 installed SSD Hard drive (with Ubuntu installed) nVidia Quadro 2000M as other graphics card.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.