Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I'm trying to add the line

exec rmmod forcedeth 

in the file


and then add the line

modprobe forcedeth msi=0 msix=0 

to /etc/rc.local

but when I try the first command it says not such file or directory, I'm trying to do all this because im trying to enable networking at startup because there is a bug with the drivers for my motherboard my system specs are:

  • board: N68C-GS FX
  • processor: AMD FX eight core processor 3.6 Ghz

I'm running Ubuntu 13.04

can please someone help me?

share|improve this question
Can you please post the complete error message? – thefourtheye May 5 '13 at 11:11
Can you please post the link to the bug report? – Braiam Aug 3 '13 at 16:58
I think you mean rmmod, not rommod – Elder Geek Apr 21 at 14:44

2 Answers 2

up vote 0 down vote accepted

Don't know if you'll still need an answer for this, but just in case: module-init-tools has been replaced by kmod, so the first addition (exec rmmod forcedeth) should now be made to /etc/init/kmod.conf instead.

Hope that helps!

share|improve this answer

I was having this very same problem, and spent a lot of time struggling to figure it out.

The individual at came up with a solution that worked for me

echo options forcedeth msi=0 msix=0 >> /etc/modprobe.d/options
update-initramfs -u
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.