Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When selecting Notifications in the lower right hand corner in a newly upgraded Gnome Shell 3.8 from 3.6, nothing happens. Anyway to correct this issue? Otherwise the upgrade to 3.8 went surprisingly well. Thanks.

share|improve this question
    
The only method I have tested, which I had to do on the same type of update to 3.8, I believe got them working by creating a new account and turning auto-login off. Then select the new account and test to see if notifications work under it. This is not really a solution but my result was notifications worked under the new user and then that respectively caused them to work system-wide, in gdm, and on the other user. I haven't since deleted the new account, but that shouldn't matter really if they start working again. I have/tried not to reproduce/d this issue. –  l300lvl May 9 '13 at 0:13
    
The only way I found to get the full Gnome 3.8 shell with all the bells and whistles was to add sudo add-apt-repository ppa:gnome3-team/gnome3-staging and sudo add-apt-repository ppa:ricotz/testing. –  chazdg May 9 '13 at 13:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.