Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In sound settings, I see only a Dummy output option. Was working prior to last Ubuntu updates.

The only way I can restore it is by booting back into OSX and then rebooting to Ubuntu.

Rebooting Ubuntu doesn't work to fix it.

I'd like a better way :)

lspci -v | grep -A7 -i "audio" 00:08.0 Audio device: NVIDIA Corporation MCP89 High Definition Audio (rev a2) Subsystem: NVIDIA Corporation Device cb89 Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 23 Memory at d3280000 (32-bit, non-prefetchable) [size=16K] Capabilities: Kernel driver in use: snd_hda_intel

share|improve this question
    
Ok so I restarted into OSX to enable sound again, restarted. What is usually in the sound settings is the following: Digital Output (SPDIF) Headphones Analog Output Built in Audio under all of them though it probably doesn't help much. –  brim4brim May 4 '13 at 19:47
    
I tried use sudo /sbin/alsa reload and it is stuck with the below output and never finishes. d-pcm snd-page-alloc snd-seq-midi snd-seq-midi-event snd-rawmidi snd-seq snd-seq-device snd-timer (failed: modules still loaded: snd-hda-codec-hdmi snd-hda-codec-cirrus snd-hda-intel snd-hda-codec snd-hwdep snd-pcm snd-page-alloc snd-timer). Loading ALSA sound driver modules: snd-hda-codec-hdmi snd-hda-codec-cirrus snd-hda-intel snd-hda-codec snd-hwdep snd-pcm snd-page-alloc snd-seq-midi snd-seq-midi-event snd-rawmidi snd-seq snd-seq-device snd-timer –  brim4brim May 5 '13 at 10:00

1 Answer 1

up vote 0 down vote accepted

Kernel update 3.8.0-21 fixed my issue

share|improve this answer
    
No. It did not for me. I am at 3.11.x –  littlecegian Oct 8 '13 at 0:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.