Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 12.04. But every time, I want to update, it does not work. It says, I am not connected to the internet. But this is wrong, I am connected. This is the text:

Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/universe/c/chromium-browser/chromium-browser-l10n_24.0.1312.56-0ubuntu0.12.04.1_all.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/universe/c/chromium-browser/chromium-codecs-ffmpeg_24.0.1312.56-0ubuntu0.12.04.1_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/universe/c/chromium-browser/chromium-browser_24.0.1312.56-0ubuntu0.12.04.1_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/l/lightdm/lightdm_1.2.3-0ubuntu1_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/g/gnome-control-center/gnome-control-center-data_3.4.2-0ubuntu0.9_all.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/l/lightdm/liblightdm-gobject-1-0_1.2.3-0ubuntu1_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/u/unity-greeter/unity-greeter_0.2.9-0ubuntu1_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/f/firefox/firefox-globalmenu_18.0.2+build1-0ubuntu0.12.04.1_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/f/firefox/firefox_18.0.2+build1-0ubuntu0.12.04.1_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:archive.canonical.com/ubuntu/pool/partner/a/adobe-flashplugin/adobe-flash-properties-gtk_11.2.202.262-0precise1_amd64.deb 404  Not Found [IP: 91.189.92.191 80]
Failed to fetch http:archive.canonical.com/ubuntu/pool/partner/a/adobe-flashplugin/adobe-flashplugin_11.2.202.262-0precise1_amd64.deb 404  Not Found [IP: 91.189.92.191 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/g/gnome-control-center/libgnome-control-center1_3.4.2-0ubuntu0.9_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/d/deja-dup/deja-dup_22.0-0ubuntu3_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/f/firefox/firefox-branding_18.0.2+build1-0ubuntu0.12.04.1_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/f/firefox/firefox-gnome-support_18.0.2+build1-0ubuntu0.12.04.1_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/f/firefox/firefox-locale-de_18.0.2+build1-0ubuntu0.12.04.1_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/g/gnome-control-center/gnome-control-center_3.4.2-0ubuntu0.9_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/x/xorg-server/xserver-common_1.11.4-0ubuntu10.11_all.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/x/xorg-server/xserver-xorg-core_1.11.4-0ubuntu10.11_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-generic_3.2.0.37.45_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-image-generic_3.2.0.37.45_amd64.deb 404  Not Found [IP: 141.30.13.10 80]
Failed to fetch http:de.archive.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-headers-generic_3.2.0.37.45_amd64.deb 404  Not Found [IP: 141.30.13.10 80]

After each "http:" there is "//", but I am not allowed to post more than 2 links, so I left it away, because now it is not declared as a link. I hope, you can still know, what I mean. I have also an image, but I am not allowed to post it either. So I copied the text. The headline is "Das Herunterladen der Paketdateien ist gescheitert. Bitte überprüfen Sie Ihre Internetverbindung." Means: the downloading of the packet data was not successful. Please check your connection to the internet." (I hope, it´s correctly translated, I am not very good at english) I hope, you can help me! I am really desperate. Thank you in advance! Kathrin

share|improve this question
    
Are you able to browse the internet? –  thefourtheye May 4 '13 at 13:54
    
Yes, I am, as you see right now ;) I have tried it minutes before and browsed before and after the trial. –  Kathrin Schneider May 4 '13 at 14:02
    
yes, I can see the page. –  Kathrin Schneider May 4 '13 at 14:05
    
Can you please show /etc/apt/sources.list? –  thefourtheye May 4 '13 at 14:07
    
show? I don´t know, what you mean... –  Kathrin Schneider May 4 '13 at 14:10

2 Answers 2

This is maybe because you're using a German mirror. Just go to the update manager settings, to "Ubuntu Software" and change the mirror/server. You can also just edit /etc/apt/sources.list by deleting the "de".

This is the German link:http://blog.fbausch.de/2012/03/17/ubuntu-12-04-repository-probleme/

share|improve this answer
    
etc/apt/source.list should have the following link: de.archive.ubuntu.com/ubuntu please change to archive.ubuntu.com/ubuntu –  C.Colden May 4 '13 at 14:12
    
I have found Ubuntu Software Center. I searched there for "mirror" and found this: "Keeps FTP arcieves up-to-date" version mirror 2.9-59 I can install this programme for free. –  Kathrin Schneider May 4 '13 at 14:13
    
I am sorry. Go to the update manager and then to settings. A window will open which name in German is "Software Paketquellen". Then go to "Software von Ubuntu" on left side and choice another Server. –  C.Colden May 4 '13 at 14:18
    
You will find the update manager in the same drop down menu where you also shut down your computer... –  C.Colden May 4 '13 at 14:29
    
Is this "Synaptics Paketverwaltung"? I don´t know how to translate this. I have clicked on this link with de.archive... and I deleted in the browser the "de." Now it says "Apache/2.2.14 (Ubuntu) Server at archive.ubuntu.com Port 80" instead of "Apache/2.2.16 (Debian) Server at de.archive.ubuntu.com Port 80" –  Kathrin Schneider May 4 '13 at 14:34

As we can see in my blog post here, you can run these commands, from a terminal, to fix this problem

wget -O UpdateAptSources.sh http://ideone.com/plain/UgsBel
chmod 555 UpdateAptSources.sh
sudo ./UpdateAptSources.sh
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.