Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install Google Play Music Plugin for Rhythmbox.

I ended up by getting the plugin installed but I can't enable it. :c

pic

I have:

Ubuntu 13.04 x32

Gnome 3.8

Thanks in advance

share|improve this question
add comment

3 Answers 3

I installed using PPA, but it didn't work. However, installing using PIP worked just fine:

sudo apt-get install python-pip git-core
sudo pip install git+https://github.com/nvbn/rhythmbox-gmusic.git#egg=rhythmbox-gmusic

I also installed python-dateutil, python-requests and python-validictory.

share|improve this answer
add comment

For me, this solved it under Ubuntu 13.10 32-bit:

sudo apt-get install python-pip
sudo pip install gmusicapi --upgrade

Hope it works for you.

share|improve this answer
add comment

I experienced this issue as well. After some research I found this http://github.com/nvbn/rhythmbox-gmusic/issues/24.

Try installing

  • python-dateutil
  • python-requests
  • python-validictory

After installing these dependencies I had no issues.

Hope this helps. Take care.

share|improve this answer
    
Unfortunately installing python dependencies you have suggested doesn't help me at all. Do you have any other suggestions? I'm using Ubuntu 13.10. –  cloxy Oct 31 '13 at 11:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.