Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Just installed Dual-Boot Ubuntu 13.04 on my self-built Windows 8 Pro PC, and after the installation I restarted, and once I was prompted with Grub 2.0 I tried to boot off of windows 8, and a few seconds after I selected the OS it would restart my computer entirely. I am clueless when it comes to Linux entirely as I am a gamer and video editor it is not the best option for my needs, but all of my friends have been telling me to dual-boot so I did. I am very afraid of loosing all of my data on my hard drive and such because a large portion of my job is done on that hard drive.

System Information:

System Processor: Intel Core Duo 6700 2.66 Ghz
Graphics Processor: Sapphire AMD 5570 1GB GDDR3
Motherboard: ABit AB9 Pro
Storage: 1TB Western Digital Caviar Green, 500GB, 80GB

share|improve this question

This is works with 2 modes, first one you have to install Ubuntu with in the Windows and second one you have to install it separately in one hard drive. when u install that Ubuntu separately u have to use live USB or grab 2.0 what ever you have.In Dual Boot if u need metro style boot screen(windows 8). you have to install Windows 8 first then Ubuntu as second

share|improve this answer
I installed Windows 8 first, and I installed Ubuntu on my 80 Gigabyte hard disk drive. I would just like to know how to either uninstall Ubuntu and Grub entirely or just boot with Windows 8 Normally. – user155417 May 4 '13 at 7:03
yeah nice question., that is possible in two methods 1. You have to boot windows8 and then connect you external hard drive then after browse that Ubuntu installed partition then Uninstall it(Uninstall option was provided over there). 2. After browsing the Ubuntu installed hard drive then simply Format that one. and finally Enjoy your windows8. – SiyanShiva May 7 '13 at 2:06
  1. In your BIOS, disable QuickBoot/FastBoot and Intel Smart Response Technology (SRT). If you have Windows8, also disable FastStartup.

  2. Use the Boot-Repair utility

enter image description here

More details on

share|improve this answer
Hello, this is very helpful, but I don't quite know how to turn off quickboot etc. – user155417 May 4 '13 at 16:40
See the 1st paragraph of – LovinBuntu May 5 '13 at 11:57

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.