Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 12.04 does not recognize a sound card it recognized in Ubuntu Lucid, however Fedora 18 does. The output of cat /proc/asound/cards on the system, a Dell GX620 SFF system.

0 [ICH7 ]: ICH4 - Intel ICH7 Intel ICH7 with AD1981B at irq 23

Is there some way this info can be used to set the alsa.conf in Ubuntu 12.04?

Update: output of sudo lshw -c sound

  *-multimedia            
        description: Multimedia audio controller
        product: 82801G (ICH7 Family) AC'97 Audio Controller
        vendor: Intel Corporation
        physical id: 1e.2
        bus info: pci@0000:00:1e.2
        version: 01
        width: 32 bits
        clock: 33MHz
        capabilities: pm bus_master cap_list
        configuration: driver=snd_intel8x0 latency=0
        resources: irq:23 ioport:ec00(size=256) ioport:e8c0(size=64) memory:feabfa00-feabfbff memory:feabf900-feabf9ff
share|improve this question
    
Have you tried alsamixer (in terminal) and then F6 to choose the sound card? –  M.Meintjes May 3 '13 at 13:39
    
and could you post the output of sudo lshw -c sound... –  M.Meintjes May 3 '13 at 13:44
    
Did you try my first question? looks like the sound card's there... –  M.Meintjes May 3 '13 at 13:54
    
@MrSeed I just tried it and the card shows up there, but only < Master >,Master Mon, Headphone 1, and PCM have show a volume signal, the rest are all dead. –  vfclists May 3 '13 at 14:02
    
Yes that's ok... Did you hit F6 while in alsamixer? –  M.Meintjes May 3 '13 at 14:04
show 4 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.