Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu 12.04 LTS on my HP Elitebook 2540p. I have installed on a 64GB SDCard. (It has been quite a journey to make it boot from the SD-Card but now it works :) )

My problem is that, after resume, I do not get the unlock prompt. I do get the normal background and the mouse cursor is there and operational the dimming and display turn-off and on works normally. -Only problem is that I do not get any unlock prompt.

If the system is locked by timeout without suspend, the unlock prompt appear as expected.

Also, when running from a USB-Stick or from an external Hard disk. This problem does not appear. Further I have tried Ubuntu 12.10 as well as 13 with exactly the same behavior.

I should mention that I have reinstalled several times and this problem is really predictable.

It seems like the SD-card somehow triggers this problem.

Any suggestion where to start looking for the cause?

Joachim

share|improve this question
    
I have now been using the my system for a couple of days and it is running smoothly except for the flawed suspend. I also enabled hibernate but it also has a similar problem. Somehow suspecting that the card reader does not start quickly enough –  Joachim May 7 '13 at 19:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.