Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed on my computer (along to Windows 7) the Ubuntu 12.04 I downloaded rEFind software that I could work with both systems (and it worked just fine) I updated the Ubuntu to the newest version, 13.04 version. Now, the EFI doesn't work with that version. I tried to do the same as I did before and now it's making me problems and I can't even enter Windows.

P.S: In the meanwhile I'm using GRUB 2 and I'm new with Ubuntu.

Thanks in advance.

share|improve this question
    
You need to provide more details, such as: How did you update (fresh install, use the update option within Ubuntu, etc.)? What do you mean by "EFI doesn't work" -- do you not get a boot manager/boot loader on system start, does the system hang when you select Ubuntu in the boot manager, etc.? What precisely is happening when you try to enter Windows -- again, does the boot manager/boot loader not appear, do you see error messages, etc.? –  Rod Smith May 3 '13 at 16:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.