Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using a Ubuntu 12.10 server (an Amazon AWS EC2 Instance) and I need to create a symlink which needs the In command but this appears not to be installed. The message i get is In: No such command I've tried to man In but no joy there.

I've tried to apt-get install In but the package doesn't seem to exist either. My main problem in trying to solve this issue is that googling around In doesn't really give you the correct results so i'm struggling to diagnose this.

Is In not installed commonly as a command by default, and if not does anyone know how to get it?

Many thanks

share|improve this question
2  
Did you mean "ln" as in a lower case L ln –  Mateo_ May 2 '13 at 16:16

2 Answers 2

I see the post header says 'in'. The command name is LN (in lowercase of course). The program is probably contained in some core package like binutils, coreutils like that. You can also try if the sln command is present (it probably won't be there but it's worth a shot). It is the static-linked version of ln.

share|improve this answer
    
ahh. That is the case. The font I was reading confused me to think it was an i not and l. Many thanks. –  Joc May 2 '13 at 16:22

I am quite sure you need to use a l as in Lion or Leapord. instead of I

Often times some fonts make the versions of l and I look the same, It is even hard to tell in your post without copying/pasting that you are using "I", now edited using code formating it is easier to read.

This is also an important reason to use a monospaced "typewriter" font whenever code is used. Example ln In

http://en.wikipedia.org/wiki/Ln_(Unix)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.