When trying to run the ./configure for gtk+-3.6.4 I get the following:
Requested 'glib-2.0 >= 2.35.3' but version of GLib is 2.34.0
Requested 'atk >= 2.7.5' but version of Atk is 2.4.0
Requested 'pango >= 1.32.4' but version of Pango is 1.30.0
Requested 'gdk-pixbuf-2.0 >= 2.27.1' but version of GdkPixbuf is 2.26.1
I downloaded the latest tars and installed them all with ./configure && make then as root make install without an issue, but the problem persists.
I'm running a fresh installation of 188.8.131.52 64bit with all other updates performed before I even started trying to install GTK3.6.4.