Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Xubuntu 13.04 and Lubuntu 13.04; not together (dual boot) but one by one. For both, I experienced the same issue.

My notebook is Acer AO532h. I want to use Xubuntu or Lubuntu on it.

Previouly, I installed Xubuntu 12.10 on AO532h and I could use Prolink HSPA modem, a CDMA phone as modem, and Nokia E63 as modem on that Xubuntu 12.10 without any issue.

Then, I clean-installed Xubuntu 13.04. I selected the option to remove the previous version of Ubuntu variant (Xubuntu 12.10). After installation, Xubuntu 13.04 worked fine with broadband mobile connection by using those 3 devices as the modems. I could visit some sites, etc.

Then, by using the CDMA phone as the modem, I updated Xubuntu 13.04. I selected all recommended items and the update process worked without any issue. After updating, Software Updater said the computer must be restarted, so I did that. After Xubuntu being restarted, I found out that the 3 devices can not be used for mobile broadband connection. They are detected but I can not turn on the broadband connection. If I type "lsusb" in terminal, the devices are in the list. I can also make a new connection (select the device and the ISP to be used as well as the correct setting). All the settings of devices and ISP which worked before updating OS, now do not work after updating OS.

Yesterday, I installed Lubuntu 13.04. It was also a clean-intallation; I removed Xubuntu 13.04. The issue is the same. Before updating Lubuntu 13.04, there was no problem with mobile broadband connection. After updating Lubuntu 13.04, the issue appeared.

Could you suggest me any solution for this issue ?

Thank you.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.