Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I try to boot 13.04 from a live USB it immediately goes to an error message that says

/casper/initrd.lz: read error @ 21612272

I tried redownloading the iso and putting it on a different USB stick but I got the same error. I currently have Windows 7 installed and I planned on dual booting it with ubuntu but I am unable to do anything.

share|improve this question

1 Answer 1

A USB device can be presented in the list of boot media as a Removable Device, but it can also be detected as one of your Hard Disks. In this case you won't see it on the list (your HDD is going to be the default). In this case (possibly your case) you need to get into BIOS by pressing F2 or Delete during boot -> Find Boot tab / Boot Device Priority section there -> Select your USB drive as the first hard disk and your primary HDD as the second -> Save and Exit. You should now be able to boot from your USB drive by selecting hard drive option from the list of boot media.

Afterwards, when you remove the USB drive, you should be able to boot from HDD without any other changes, but can return your HDD to the first bootable hard disk to speed up the process.

Some BIOS allow for choosing the boot device at boot time (often with F12). See your manual for details pertaining to your particular make and model.

Choosing the boot device by this method removes the necessity of changing boot priority in your BIOS.

Citation: Vast majority of answer blatantly copied from a closed question answer by Pavel A in the 2nd source (1st source listed also cites 2nd source)

sources: http://efreedom.net/Question/6-232416/Computer-Recognize-Usb-Booting

my computer does'nt recognize the usb when booting

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.