Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So, I recently upgraded my Xubuntu to 13.04, and afterwards I noticed that there is now a picture of me on the lightdm login screen. I have no idea where this picture came from, I don't remember it being taken.

I guess it was asked for when I set up the account. Long time ago now.

Anyway, I was wondering whether it was possible to change this picture... I don't really like it.

share|improve this question

Take a JPEG image of your choice. Move/copy it to Your Home folder. Rename it to ".face". Yes, a dot-file without extension. Log out, and You should see it!

It should be JPEG and also a square. PNG will not be shown (it works for User Manager, but not for LightDM login, unfortunately). Image of irregular dimensions will get streched.

This works for me on Xubuntu 13.04. Good luck!

share|improve this answer
If You don't see the hidden dot-files in Home folder. Go in file manager to Home folder and press Ctrl-H – Reinis Oct 5 '13 at 12:17
This didn't worked for me in Ubuntu 13.04. – Varun Das Dec 15 '13 at 19:27
@VarunDas, the question and my answer is particularly about Xubuntu. I would expect it to work also for Ubuntu, though. And Ubuntu is using LightDM anyway, the only difference that it is unity-greeter. For example, I just went to Your profile, right-clicked on Your image clicked Save As.. and wrote /home/reinis/.face as full path. And my login screen was showing Your face :) This still works now on Xubuntu 13.10. – Reinis Dec 16 '13 at 16:15

Try System Settings - User Accounts. Click on the grey head (or the thumbnail ) that's shown above 'Account Type'. There you can change it.

But...a default Ubuntu 13.04 installation will not show a picture of you in the lightdm login screen.

There's information on Help Ubuntu and on this ArchWiki page on how to customize lightdm.

You need to edit the


This is how a fresh installed lightdm-gtk-greeter.conf file looks like:

# background = Background file to use, either an image path or a color (e.g.     #772953)
# theme-name = GTK+ theme to use
# font-name = Font to use
# xft-antialias = Whether to antialias Xft fonts (true or false)
# xft-dpi = Resolution for Xft in dots per inch (e.g. 96)
# xft-hintstyle = What degree of hinting to use (hintnone, hintslight, hintmedium, or hintfull)
# xft-rgba = Type of subpixel antialiasing (none, rgb, bgr, vrgb or vbgr)
# show-language-selector (true or false)
font-name=Ubuntu 11


share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.