Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I`m trying to update & upgrade my current version of Ubuntu but I have some problems : When I run apt-get update i get the following errors :

W: Failed to fetch http://ppa.launchpad.net/antonio.chiurazzi/ppa/ubuntu/dists/quantal/main/source/Sources  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/antonio.chiurazzi/ppa/ubuntu/dists/quantal/main/binary-i386/Packages  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

I removed the sources from var/lib/apt/lists but I still receive the same error. Can anybody tell me what's happening and how i can remove that to successfully update my Ubuntu ?

My configuration : Ubuntu 12.10 on Intel I3 processor with 4gb DDR3 RAM.

share|improve this question

marked as duplicate by Jorge Castro, user68186, Seth, belacqua, Basharat Sialvi May 1 '13 at 18:11

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

it's a duplicate, sorry –  Matei May 1 '13 at 13:23

1 Answer 1

up vote 1 down vote accepted

I always use the GUI way to manage my software sources: system Settings --> software & updates and than under the other software tab uncheck the sources that cause problems. did you try this?

share|improve this answer
wow ! that worked. thank you a lot ! –  Matei May 1 '13 at 12:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.