Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After installing Ubuntu 13.04 64-bit, I installed all the updates, and then I installed the proprietary AMD graphics drivers for my AMD Radeon 7670M 1GB DDR3 graphics card (I have Samsung NP350V5X), but after restart when I login to my account, I can't get to the Unity desktop.

First I tried to install Gnome Shell, but when I tried to boot to that I just got Gnome Fallback (old Gnome 2 style). Next I tried this: Unity does not start in Ubuntu 13.04

dconf reset -f /org/compiz/ 
unity --reset-icons &disown

The open source graphics driver works OK, but I want better 3D performance, and I can't get that with the open source driver.

share|improve this question

1 Answer 1

I found that the guide here: http://www.jamestravers.me/ubuntu-13-04-first-impressions/90/ worked for me.

Effectively running the Compiz settings manager and manually setting the required items was the solution.

So terminal (CTRL ALT and T), then CCSM.

Enable the OpenGL Plugin and Ubuntu Unity plugin.

This should sort out your issue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.