Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu 13.04 on my old PC, as my "new" notebook is under maintenance (ad it will take a while to have it back). In this post, I'll try to describe my problem in the detaildest way.

The system

  • AMD Athlon 64 X2 3800+ (Dual Core)
  • NVIDIA GeForce 6200SE (with TurboCache)
  • Ubuntu 13.04 32-bit (I can't download a 64-bit edition at the moment, as I can't use such an amount of my monthly traffic) - no updated was installed

Installation strange behavior

From the beginning, live DVD was behaving in a strange way. The first screen after selecting DVD-boot, was a violet screen with a keyboard icon on the bottom. I tried to press some arrows and waited, then some random keys and waited, and so on and so forth... but this was simply unuseful: nothing happend. I decided to reboot and wait. Ubuntu started loading in some seconds and after a LONG wait, I was able to see the install menu. I thought it was a graphic-connected problem. In fact, I noticed that the copying and installing operations ended in a short time, in contrast with the EXTREMELY SLOW loading of the slides that present Ubuntu's features during installation.

The problem

When I select Ubuntu from the grub menu, the log-in screen is loaded in short time. But when I confirm the log-in credentials, everything disappears and the screen shows the mouse pointer above the Ubuntu background (with "Ubuntu 13.04" on the lower left side of the screen). Moving the mouse causes the screen to blink (rapidly changing from black to the background) in an irregular manner. That's it, nothing else appears and the HD doesn't work intensively, as usually when Ubuntu is loaded. The only way to access the system is to use a non-graphical console.

Notes

  • Windows XP partition works. This makes me think that the problem shouldn't be some broken hardware.
  • I'm not able to connect to the Internet through Ubuntu, as the connection interface given by my ISP is graphical and can't be started in terminal-only mode (at least, they don't furnish terminal-only interface specifications). I found that it's possible to generate a download-list using apt-get with a script like the following: sudo apt-get PACKAGE1 PACKAGE2 PACKAGEn --allow-unauthenticated -y --print-uris | grep -o '\'http.*\' | tr "\'" " " > download-list.txt

    In this manner I will be able to satisfy dependencies from Windows (hopefully a temporary solution)

Thank you for reading this. I hope you'll help me find a solution :)

share|improve this question

1 Answer 1

Solved!

I booted in recovery mode choosing low graphics settings. I solved manually the dependencies needed to install the ISP driver, connected to the Internet and upgraded the system. Then, I installed the Nvidia driver and rebooted. Now everything seems to work :) The only strange behaviour is the extreme slowness when applying compiz effects. What could be the cause?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.