Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Consider FILE to be very old and don't remake it.I'm a Ubuntu noob. Appreciate you time.

I came across this situation where pressing Ctrl+Alt+F11 brings up a blank screen with a flashing cursor.

I can't see where to disable that key combination. Any help? From the link above it seems to be a Gnome thing.

share|improve this question
    
This doesn't answer your question, but to go back to your graphical session, keep pressing Alt+left for a while. –  Jorge Suárez de Lis May 1 '13 at 9:44

1 Answer 1

up vote 1 down vote accepted

This requires some manual X11 server configuration. Look in /etc/X11/xorg.conf; if it doesn't exist, you'll need to create it (type Ctrl+Alt+T to open a Terminal and run sudo -H gedit /etc/X11/xorg.conf on it) with the following contents:

Section "ServerFlags"
  Option "DontVTSwitch" "on"
EndSection

If it does exist, look for a Section "ServerFlags" and add the Option line above to it; if there isn't one, append the above lines to the file.

Source

share|improve this answer
    
Cheers. I have to get back to some hacking for now - will prove later and accept now. –  Crowie May 1 '13 at 9:46
    
Source: superuser.com/questions/302460/… –  duxk.gh May 17 '13 at 12:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.