Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I updated to 13.04 few days ago. After that when I switch windows with Alt+TAB, press windows key call the dash window, or switch workspace, there's always a 5 secs delay I can't do anything.

Maybe my computer is too old. But there's no problem in 12.10.

I disabled the animation and face windows in ccsm, and window snapping feature in unity tweak tool but nothing changed.

I doubt it is the fading animation about the ALT+TAB window. Just a guess.

share|improve this question
    
My laptop is kind of old, and I consider Ubuntu Raring to be snappier than Precise (at least when loading the Dash). Please edit your question to include your system specs. –  edwin Jul 6 '13 at 0:31
    
    
You may want to close this and start a new question, or change the title of your question, as you are no longer asking how to turn off animations. –  nbm Sep 28 '13 at 3:26

2 Answers 2

You can use the Unity-Tweak tool, or another route you can go is to use "Ubuntu 2D" when you log in. This is especially great for computers that are of an older age that cannot run 3D objects very well such as the Ubuntu Dash. Ubunru 2D will not have most of the animations, or at least it doesn't in 12.04 LTS Precise. Though if your not satisfied with the Unity Interface at all, such as me, you can install the gnome panel. To do this method

Open your Ubuntu Terminal: Ctrl+Alt+T

Type: sudo apt-get install gnome-session-fallback

and let it install.

mind you that this is only for if your satisfaction is not there with the Unity interface. Like me the only reason I don't like unity is that it is too resource hungry. Even on 13.04 and 13.10 it still to resource hungry. They have fixed it a lot since 11.10, but it still requires a lot of work.

With the gnome-session-fallback installed my computer uses about 50% less Ram than Unity uses, going from over 500MB with the Unity Interface to around 250MB with the gnome-Panel (No Effects) applied.

Now keep in mid that this is only for if you don't like unity. If you like it by all means ignore everything I just said and use the Unity tweak tool. It is a great tool for editing Unity settings to make it more suited for you and your computer speed. But also keep in mind, and this is from experience, if you don't know what you are doing; some of the settings in the Unity-Tweak tool can be very confusing (at least for me they were, I don't know about you) and it can mess it up quite badly, speaking from experience.

share|improve this answer

There is tool called unity-tweak tool. It might help you with windows swapping. A full article is available here :

http://www.maketecheasier.com/disable-window-effects-in-ubuntu-13-04/2013/04/30

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.