Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Whenever I try to update my computer by opening the Update Manager I get this problem and it just closes. Can someone help me?

W:GPG error: http:/ quantal InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 2EBC26B60C5A2783, 

W:Failed to fetch http:/  404  Not Found

W:Failed to fetch  404  Not Found

E:Some index files failed to download. They have been ignored, or old ones used instead.
share|improve this question
There is no longer a quantal directory on that server. If you are on 12.10 you might want to switch to the precise PPA. – douggro May 1 '13 at 6:02

Open your Software Updates windows:

enter image description here

Go to Other Software and remove/disable the PPAs related to http:/

Close the Software Updates and repeat your update process.

The error is simply mentioning that the URL does not exist or the GPG Key could not be verified. So you need to remove that from the PPA list.

If the GUI app gives you any problems, then go to the sources via terminal:

cd /etc/apt/sources.list.d

Then remove the ones related to the problematic one. For example if I had a problem with the subdownloader PPA I would delete the following files in the sources.list.d folder:


A quick

sudo rm -fr subdownloader*

inside the source.list.d folder should do it.

And proceed to check /etc/apt/sources.list to see if it does not contain any PPA line related to subdownloader. In your case you need to look for some file related to the ferramroberto/gsharkdown PPA. Delete them and look for any line in sources.list related to it. Then do a sudo apt-get update.

share|improve this answer
But I can't even open my Update center! whenever I try to open it, that problem comes up – Richard May 1 '13 at 6:25
@Richard did an update. Please test. – Luis Alvarado May 1 '13 at 6:32

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.