Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 12.10/ GNOME 3 Remix (amd64). When I try to print anything from my Lexmark S605 Interact, the job automatically stops under job status.

I might be missing something really obvious, and I'm quite new to this, so if there's anything else you need to know, tell me.

Also, if anyone else uses this printer, how did you install it? I've tried both with and without the Lexmark software, available from their website, and both with USB and with the network.

I'm pretty sure that I have all of the necessary programs installed (or have had at one point) and have tried with sudo, so I don't think it's permissions, but I'm not sure.

Anyways, thanks in advance for your help.

share|improve this question
add comment

1 Answer

  • Click on Dash
  • Search for Printers
  • Right click on the printer that's shown
  • Make sure that Enabled is checked
share|improve this answer
    
I can't right clock on it. Maybe it's because I'm using Gnome? But the printer is turned ON if that's the same thing. –  user154242 May 1 '13 at 6:32
    
I understand about the printer being turned on, but it needs to be Enabled via the method I've said. Is it possibly you can go into Unity and try it that way? Failing that, I'm stuck for an answer to help. –  scouser73 May 1 '13 at 11:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.