Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

after installing Ubuntu 13.04 (used 2 disks, 1 250GB for root and another with 2 partitions of which 1 with 10GB for swap) Ubuntu doesn't boot, showing a black screen with a blinking cursor two lines down (I actually saw the cursor going down two lines as if return was pressed).

The disks don't seem to be read although they are operational. I've installed twice this way already (a third try without any changes seem dumb to me).

These two installations occurred without internet access (I tried before with internet access but the system halted fetching file 28, whatever that means).

Any suggestions?

Thanks :) Sérgio Rito

share|improve this question
    
When I try with internet access: 1st time: stuck on file 28 for over an hour Next tries: internet access is unavailable, even if available trying Ubuntu from DVD So... installation proceeds without internet access and doesn't boot after installation. –  Sérgio Rito Apr 30 '13 at 10:26
    
now it got stuck on the Ubuntu logo, after installation and reboot, with the white and ref balls changing... no reads from disks. –  Sérgio Rito Apr 30 '13 at 10:43
    
It seems it's done! Amazingly enough... worked at the 4th count. Don't know what happened!!! Closed issue. –  Sérgio Rito Apr 30 '13 at 11:02
    
Please delete the question. –  user68186 Apr 30 '13 at 19:22
add comment

closed as too localized by fossfreedom Apr 30 '13 at 19:24

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.