Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I installed ubuntu 13.04 with the default language English, yet the calendar is displayed in local language ( Arabic ) , is there a way to change the calendar language to English ?

Screen shot:

enter image description here

share|improve this question

marked as duplicate by Richard, Warren Hill, Lekensteyn, psusi, Glutanimate Jul 29 at 15:55

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Any chance you can add an image of that? –  Mitch Apr 30 '13 at 8:05
    
@Mitch, I had to read a Gimp tutorial to crop images ! I'll need a lot of time to get used to Ubuntu after all these years of using windows :( –  Muhammad Gelbana Nov 16 '13 at 22:07

1 Answer 1

up vote 10 down vote accepted

Go to System Settings, then to Language Support. From there open the second tab which is named "Regional Formats". Then change the drop down bar's content from "Arabic" to the English language variant you like and you're all set.

Re-login for this to take effect

share|improve this answer
1  
Thanks ! it worked after I logged out and logged in ! –  abdo belk May 1 '13 at 12:45

Not the answer you're looking for? Browse other questions tagged or ask your own question.