Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install the touchpad-indicator discussed here: http://www.webupd8.org/2011/02/touchpad-indicator-now-automatically.html

but I keep getting this error, even after using Software Center to enable those software sources. Any help? I'd like to have this program.

Thanks.

share|improve this question

1 Answer 1

You can install touchpad-indicator by downloading the .deb file. Once downloaded, just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, navigate to the folder where the file was downloaded, and run the command below:

sudo dpkg -i <package_name>

Now keep in mind if you get the error below:

touchpad-indicator depends on gir1.2-gconf-2.0; however:
  Package gir1.2-gconf-2.0 is not installed.
touchpad-indicator depends on python-pyudev; however:
  Package python-pyudev is not installed.

You can download Package gir1.2-gconf-2.0 here, and Package python-pyudev here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.