Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently bought a Sony Vaio SVT13115FLS, first try to partition the hard drive and install ubuntu from a live usb, it not works because the Laptop never recognized the boot. Then I tried with Wubi, it works in a first moment, but once I open Windows, Wubi never worked again. Now (the ultime option to run Ubuntu) I install the virtual machine(VirtualBox ORACLE) and install Ubuntu 12.04 all works fine until the final step when is necessary restart the system in order to complete the install, When I did click restart the virtual machine is closed, and the install of Ubuntu never is completed.

share|improve this question
    
Please add more detail. Also please expand on "as well so far when he says that you have to restart, when I click restart damaged." so we can help you more :) Don't worry too much on the English but you do need to try and give us more detail –  Michael Durrant Apr 30 '13 at 2:59

1 Answer 1

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.