Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My Xonar DX 7.1 sound card thinks that it has only 2 channels. In 12.10 I modified /etc/pulse/daemon.conf file.

http://www.webupd8.org/2009/06/enable-surround-sound-in-ubuntu-linux.html

I changed default-sample-channels = 8 but can't see no changes in Sound settings.

enter image description here

Does anybody had the same problem?

enter image description here

enter image description here

enter image description here

share|improve this question

1 Answer 1

I found solution. Just installed pavucontrol from Software Center and set my sound card configuration as 7.1. Now sound works fine! Strange it's not possible to do it from Sound Settings and it is required to install additional software to choose your sound scheme.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.