Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've let the installer run for about 4 hours, but the installation of Ubuntu 13.04 32 bits it's still stuck in this message:

Configuring bcmwl-kernel-source

Now, I'm stuck with my phone until this is solved.

Computer specs: Acer Aspire 3610 - 2GB DDR2 - Intel Celeron M processor 1.5ghz - Intel 915GM x86/MMX/SSE2

share|improve this question

3 Answers 3

Don't use No Substitute's example! Modprobe wl may not have a pid of 29798 on your system. It did on mine.

Run this to find the pid of modprobe wl:

ps -eaf | grep modprobe wl

That should give you an output of something similar to this:

root     29798 29126  0 08:59 ?        00:00:00 modprobe wl

Take the first number after root, in my case 29798, but it will be different for you, and then run:

sudo kill -9 29798

That will kill the modprobe wl process and move on to the next step in installation.

share|improve this answer

Try installing without enabling 3rd party drivers. That worked for me and my Broadcom wifi still was able to connect.

share|improve this answer
    
Already tried this, and still does the same thing. –  Michael Apr 29 '13 at 19:50
    
Have you tried installing using Ethernet port? –  user218314 Apr 29 '13 at 20:20
    
No. I think I'll just try a different distro. –  Michael Apr 29 '13 at 21:29

Ctrl-Alt-F2:

sudo kill -9 X

(X = pid of modprobe wl)

That will halt that process and just skip to the next in the installations process. Worked for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.